Approved changes feed: RSS · Atom

cpe:2.3:a:wired_community_software:wwwthreads:5.4:*:*:*:*:*:*:*

part: a version: 5.4 update: *

VendorWired Community Software (ec71b0bd-24be-5e2b-8d95-2c42b3f1157f)
ProductWwwthreads (ea0e99d1-5a38-54de-88cb-48ef2b1f888e)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2006-5059 vulnerable 2026-06-08 04:49:19.599525 Details available
Multiple cross-site scripting (XSS) vulnerabilities in WWWthreads 5.4.2 and earlier allow remote attackers to inject arbitrary web script or HTML via the Cat parameter to (1) dosearch.php, (2) postlist.php, (3) showmembers.php, (4) faq_english.php, (5) online.php, (6) login.php, (7) newuser.php, (8) wwwthreads.php, (9) search.php, or (10) postlist.php.
Published: 2006-09-28T00:00:00.000Z
Updated: 2024-08-07T19:32:23.313Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2006-3909 vulnerable 2026-06-08 04:49:10.491903 Details available
Cross-site scripting (XSS) vulnerability in calendar.php in WWWthreads allows remote attackers to inject arbitrary web script or HTML via the week parameter.
Published: 2006-07-27T22:00:00.000Z
Updated: 2024-08-07T18:48:39.242Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.