Approved changes feed: RSS · Atom

cpe:2.3:a:birdblog:birdblog:1.2.1:*:*:*:*:*:*:*

part: a version: 1.2.1 update: *

VendorBirdblog (d2879553-9978-5270-8f2e-4071f6afd3fc)
ProductBirdblog (ccadec3c-98b0-509c-a9fd-0636b24ebf03)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2006-5064 vulnerable 2026-06-08 04:49:19.611813 Details available
Multiple cross-site scripting (XSS) vulnerabilities in BirdBlog 1.4 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) entryid parameter in comment.php, (2) page parameter in index.php, or the (3) uid parameter in user.php. NOTE: the provenance of this information is unknown; the details are obtained from third party information.
Published: 2006-09-28T00:00:00.000Z
Updated: 2024-08-07T19:32:23.323Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.