Sql Ledger
Approved changes feed: RSS · Atom
cpe:2.3:a:sql-ledger:sql-ledger:*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Sql Ledger (82515453-05bb-5288-8672-c34d32cc8129) |
|---|---|
| Product | Sql Ledger (927a2cf2-2c95-5ed5-bd14-45891ac1895e) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2008-4078 |
vulnerable | 2026-06-08 04:50:37.699958 |
Details available
SQL injection vulnerability in the AR/AP transaction report in (1) LedgerSMB (LSMB) before 1.2.15 and (2) SQL-Ledger 2.8.17 and earlier allows remote authenticated users to execute arbitrary SQL commands via unspecified vectors.
Published: 2008-09-15T15:00:00.000Z
Updated: 2024-08-07T10:00:42.806Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2008-4077 |
vulnerable | 2026-06-08 04:50:37.699279 |
Details available
The CGI scripts in (1) LedgerSMB (LSMB) before 1.2.15 and (2) SQL-Ledger 2.8.17 and earlier allow remote attackers to cause a denial of service (resource exhaustion) via an HTTP POST request with a large Content-Length.
Published: 2008-09-15T15:00:00.000Z
Updated: 2024-08-07T10:00:42.863Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2007-1540 |
vulnerable | 2026-06-08 04:49:42.813578 |
Details available
Directory traversal vulnerability in am.pl in (1) SQL-Ledger 2.6.27 and earlier, and (2) LedgerSMB before 1.2.0, allows remote attackers to run arbitrary executables and bypass authentication via a .. (dot dot) sequence and trailing NULL (%00) in the login parameter. NOTE: this issue was reportedly addressed in SQL-Ledger 2.6.27, however third-party researchers claim that the file is still executed even though an error is generated.
Published: 2007-03-20T22:00:00.000Z
Updated: 2024-08-07T12:59:08.628Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2007-1437 |
vulnerable | 2026-06-08 04:49:42.494052 |
Details available
Unspecified vulnerability in LedgerSMB before 1.1.5 and SQL-Ledger before 2.6.25 allows remote attackers to overwrite files and possibly bypass authentication, and remote authenticated users to execute unauthorized code, by calling a custom error function that returns from execution.
Published: 2007-03-13T19:00:00.000Z
Updated: 2024-08-07T12:59:08.465Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2007-1436 |
vulnerable | 2026-06-08 04:49:42.476743 |
Details available
Unspecified vulnerability in admin.pl in SQL-Ledger before 2.6.26 and LedgerSMB before 1.1.9 allows remote attackers to bypass authentication via unknown vectors that prevents a password check from occurring.
Published: 2007-03-13T19:00:00.000Z
Updated: 2024-08-07T12:59:08.319Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.