Approved changes feed: RSS · Atom
cpe:2.3:a:webcart:webcart:2.25:*:*:*:*:*:*:*part: a version: 2.25 update: *
| Vendor | Webcart (d4e9767a-cef4-55f2-b468-56751624f20f) |
|---|---|
| Product | Webcart (e41e3203-0366-5613-acfa-377cd180f013) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2007-4301 |
vulnerable | 2026-06-08 04:49:56.048367 |
Details available
Multiple cross-site scripting (XSS) vulnerabilities in the management interface in WebCart 2.20 through 2.25 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Published: 2007-08-13T19:00:00.000Z
Updated: 2024-08-07T14:53:55.992Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.