Approved changes feed: RSS · Atom
cpe:2.3:a:sierra:swat_4:*:*:*:*:*:*:*:*
part: a version: * update: *
| Vendor | Sierra (e44612b3-f1d6-5537-83df-e2e47a8c49b2) |
|---|---|
| Product | Swat 4 (c61a47e9-40c1-5c2a-b892-a5679dbf6612) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
| Notes | Imported from gcve-enriched-dumps CVE data |
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2008-3286 |
vulnerable | 2026-06-08 04:50:34.048400 |
Details available
SWAT 4 1.1 and earlier allows remote attackers to cause a denial of service (daemon crash) via a (1) VERIFYCONTENT or (2) GAMECONFIG command sent to the server before user session initialization, which triggers a NULL pointer dereference; or (3) a GAMESPYRESPONSE command followed by a long RS string.
Published: 2008-07-24T17:00:00.000Z
Updated: 2024-08-07T09:28:41.973Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.