Approved changes feed: RSS · Atom

cpe:2.3:a:brilaps:mostlyce:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorBrilaps (d6922780-55f4-5cdc-8589-dbf2916bc935)
ProductMostlyce (0d201cd9-bd3d-5119-8c5b-5b546158b4ab)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2008-7215 vulnerable 2026-06-08 04:51:05.976780 Details available
The Image Manager in MOStlyCE before 2.4, as used in Mambo 4.6.3 and earlier, allows remote attackers to rename arbitrary files and cause a denial of service via modified file[NewFile][name], file[NewFile][tmp_name], and file[NewFile][size] parameters in a FileUpload command, which are used to modify equivalent variables in $_FILES that are accessed when the is_uploaded_file check fails.
Published: 2009-09-11T16:00:00.000Z
Updated: 2024-08-07T11:56:14.475Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2008-7214 vulnerable 2026-06-08 04:51:05.976351 Details available
Cross-site request forgery (CSRF) vulnerability in administrator/index2.php in MOStlyCE before 2.4, as used in Mambo 4.6.3 and earlier, allows remote attackers to hijack the authentication of administrators for requests that add new administrator accounts via the save task in a com_users action, as demonstrated using a separate XSS vulnerability in mambots/editors/mostlyce/jscripts/tiny_mce/filemanager/connectors/php/connector.php.
Published: 2009-09-11T16:00:00.000Z
Updated: 2024-08-07T11:56:14.484Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2008-7213 vulnerable 2026-06-08 04:51:05.975912 Details available
Cross-site scripting (XSS) vulnerability in mambots/editors/mostlyce/jscripts/tiny_mce/filemanager/connectors/php/connector.php in MOStlyCE before 2.4, as used in Mambo 4.6.3 and earlier, allows remote attackers to inject arbitrary web script or HTML via the Command parameter.
Published: 2009-09-11T16:00:00.000Z
Updated: 2024-08-07T11:56:14.495Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2008-7212 vulnerable 2026-06-08 04:51:05.975268 Details available
MOStlyCE before 2.4, as used in Mambo 4.6.3 and earlier, allows remote attackers to obtain sensitive information via certain requests to mambots/editors/mostlyce/jscripts/tiny_mce/filemanager/connectors/php/connector.php, which reveals the installation path in an error message.
Published: 2009-09-11T16:00:00.000Z
Updated: 2024-08-07T11:56:14.483Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.