Approved changes feed: RSS · Atom

cpe:2.3:a:blob:blog_system:1.1.1:*:*:*:*:*:*:*

part: a version: 1.1.1 update: *

VendorBlob (d57f77b8-c534-5463-b4de-7930b59ef914)
ProductBlog System (ac25b032-75e1-55f0-8168-e3e1c37a668b)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2009-3594 vulnerable 2026-06-08 04:51:42.813737 Details available
Cross-site scripting (XSS) vulnerability in bpost.php in BLOB Blog System before 1.2 allows remote attackers to inject arbitrary web script or HTML via the postid parameter.
Published: 2009-10-08T17:00:00.000Z
Updated: 2024-08-07T06:31:10.745Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.