Approved changes feed: RSS · Atom

cpe:2.3:a:ashok_modi:abuse:5.x-1.x-dev:*:*:*:*:*:*:*

part: a version: 5.x-1.x-dev update: *

VendorAshok Modi (3e342f37-7ed1-5f56-9012-d8c2c1b3264e)
ProductAbuse (e4079fd9-91a8-5567-bf58-9a31ac1edf98)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*
NotesImported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2009-3780 vulnerable 2026-06-08 04:51:44.186885 Details available
Cross-site scripting (XSS) vulnerability in Abuse 5.x before 5.x-2.1 and 6.x before 6.x-1.1-alpha1, a module for Drupal, allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Published: 2009-10-26T17:00:00.000Z
Updated: 2024-08-07T06:38:30.281Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.