Img Assist
Approved changes feed: RSS · Atom
cpe:2.3:a:unleashedmind:img_assist:6.x-2.0-alpha2:*:*:*:*:*:*:*part: a version: 6.x-2.0-alpha2 update: *
| Vendor | Unleashedmind (a8e58eb6-5f91-5ea8-8fc2-035b4b5e14e7) |
|---|---|
| Product | Img Assist (f4e5b143-495e-5ca1-a1bf-3a3cbfa8e237) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2009-4558 |
vulnerable | 2026-06-08 04:51:48.896000 |
Details available
The Image Assist module 5.x-1.x before 5.x-1.8, 5.x-2.x before 2.0-alpha4, 6.x-1.x before 6.x-1.1, 6.x-2.x before 2.0-alpha4, and 6.x-3.x-dev before 2009-07-15, a module for Drupal, does not properly enforce privilege requirements for unspecified pages, which allows remote attackers to read the (1) title or (2) body of an arbitrary node via unknown vectors.
Published: 2010-01-04T21:00:00.000Z
Updated: 2024-08-07T07:08:37.939Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2009-4557 |
vulnerable | 2026-06-08 04:51:48.893380 |
Details available
Cross-site scripting (XSS) vulnerability in the Image Assist module 5.x-1.x before 5.x-1.8, 5.x-2.x before 2.0-alpha4, 6.x-1.x before 6.x-1.1, 6.x-2.x before 2.0-alpha4, and 6.x-3.x-dev before 2009-07-15, a module for Drupal, allows remote authenticated users, with image-node creation privileges, to inject arbitrary web script or HTML via a node title.
Published: 2010-01-04T21:00:00.000Z
Updated: 2024-08-07T07:08:37.952Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.