Approved changes feed: RSS · Atom

cpe:2.3:a:atastypixel:elegant_grunge:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorAtastypixel (8d214131-8ef8-5444-b630-255a58b2b4b1)
ProductElegant Grunge (910376b3-e8a2-566d-9826-465036ce2d1d)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*
NotesImported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2011-3856 vulnerable 2026-06-08 04:59:28.085716 Details available
Cross-site scripting (XSS) vulnerability in the Elegant Grunge theme before 1.0.4 for WordPress allows remote attackers to inject arbitrary web script or HTML via the s parameter.
Published: 2011-09-28T10:00:00.000Z
Updated: 2024-09-17T03:54:50.969Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.