Approved changes feed: RSS · Atom

cpe:2.3:a:blairwilliams:pretty_link_lite_plugin:1.4.39:*:*:*:*:*:*:*

part: a version: 1.4.39 update: *

VendorBlairwilliams (96441338-2b9b-519c-b0ac-ddca2c272713)
ProductPretty Link Lite Plugin (8958bfe1-6749-500f-8b08-2e73abf90134)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2011-5192 vulnerable 2026-06-08 04:59:35.043724 Details available
Cross-site scripting (XSS) vulnerability in pretty-bar.php in Pretty Link Lite plugin before 1.5.6 for WordPress allows remote attackers to inject arbitrary web script or HTML via the slug parameter, a different vulnerability than CVE-2011-5191.
Published: 2012-09-23T17:00:00.000Z
Updated: 2024-09-16T16:24:03.835Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2011-5191 vulnerable 2026-06-08 04:59:35.025621 Details available
Cross-site scripting (XSS) vulnerability in pretty-bar.php in Pretty Link Lite plugin before 1.5.4 for WordPress allows remote attackers to inject arbitrary web script or HTML via the slug parameter, a different vulnerability than CVE-2011-5192.
Published: 2012-09-23T17:00:00.000Z
Updated: 2024-09-16T18:50:25.026Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.