Approved changes feed: RSS · Atom

cpe:2.3:a:sodahead:sodahead_polls:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorSodahead (aa7092ac-a574-5d94-84bd-e1ff9e1c854f)
ProductSodahead Polls (97fb56b3-27eb-512a-86ec-abc6faaca5b6)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*
NotesImported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2011-5304 vulnerable 2026-06-08 04:59:35.496787 Details available
Multiple cross-site scripting (XSS) vulnerabilities in the Sodahead Polls plugin before 2.0.4 for WordPress allow remote attackers to inject arbitrary web script or HTML via (1) the poll_id parameter to customizer.php or (2) the customize parameter to poll.php.
Published: 2015-01-01T11:00:00.000Z
Updated: 2024-09-16T20:42:43.281Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.