Approved changes feed: RSS · Atom

cpe:2.3:a:wim_leers:hierarchical_select:6.x-3.4:*:*:*:*:*:*:*

part: a version: 6.x-3.4 update: *

VendorWim Leers (f3d3e287-90a2-5bcb-aa44-9eadfd15cfbc)
ProductHierarchical Select (1c2f2086-e70b-5d7c-98bf-743023adb278)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2012-1652 vulnerable 2026-06-08 05:00:50.164846 Details available
Cross-site scripting (XSS) vulnerability in the Hierarchical Select module 6.x-3.x before 6.x-3.8 for Drupal allows remote authenticated users with administer taxonomy permissions to inject arbitrary web script or HTML via unspecified vectors related to "the vocabulary's help text."
Published: 2012-09-19T19:00:00.000Z
Updated: 2024-08-06T19:01:02.972Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.