Approved changes feed: RSS · Atom

cpe:2.3:a:autocomplete_widgets_project:autocomplete_widgets:7.x-1.x:beta2:-:*:-:drupal:*:*

part: a version: 7.x-1.x update: beta2

VendorAutocomplete Widgets Project (03c11952-bd00-548b-a8eb-9d0f638cfc14)
ProductAutocomplete Widgets (87844a44-071a-5cc6-84e9-26a18eacb3a0)
Edition-
Language*
Software edition-
Target softwaredrupal
Target hardware*
Other*
NotesImported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2013-1973 vulnerable 2026-06-08 05:03:57.668647 Details available
The autocomplete callback in Autocomplete Widgets for Text and Number Fields (autocomplete_widgets) module 6.x-1.x before 6.x-1.4 and 7.x-1.x before 7.x-1.0-rc1 does not properly handle node permissions, which allows remote authenticated users to obtain sensitive field values via unspecified vectors.
Published: 2014-06-09T19:00:00.000Z
Updated: 2024-08-06T15:20:37.420Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.