Approved changes feed: RSS · Atom

cpe:2.3:a:askapache:firefox_adsense:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorAskapache (d86b877a-04c6-5f32-9aec-8e98fa7fff1c)
ProductFirefox Adsense (553eb882-a6ec-56b3-9543-7e5e6e47efc6)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*
NotesImported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2013-6992 vulnerable 2026-06-08 05:05:07.675429 Details available
Cross-site request forgery (CSRF) vulnerability in askapache-firefox-adsense.php in the AskApache Firefox Adsense plugin 3.0 and earlier for WordPress allows remote attackers to hijack the authentication of administrators for requests that conduct cross-site scripting (XSS) attacks via the aafireadcode parameter to wp-admin/options-general.php.
Published: 2014-01-02T15:00:00.000Z
Updated: 2024-08-06T17:53:46.083Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.