Approved changes feed: RSS · Atom

cpe:2.3:a:entity_api_project:entity_api:*:*:*:*:*:drupal:*:*

part: a version: * update: *

VendorEntity Api Project (dcac5fef-3108-5afa-b393-8a84618d0754)
ProductEntity Api (3756af7b-0ae8-504b-b79a-3f5d97047c20)
Edition*
Language*
Software edition*
Target softwaredrupal
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
pkg:github/drupalprojects/entity purl2cpe 2026-09-09 08:33:47.754884

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2015-2197 vulnerable 2026-06-08 05:06:27.672432 Details available
Cross-site scripting (XSS) vulnerability in the Entity API module before 7.x-1.6 for Drupal allows remote authenticated users to inject arbitrary web script or HTML via a field label in the Token API.
Published: 2015-03-03T19:00:00.000Z
Updated: 2024-09-16T18:04:22.110Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2013-7391 vulnerable 2026-06-08 05:05:10.222677 Details available
The Entity API module 7.x-1.x before 7.x-1.2 for Drupal, when using the (a) Views field or (b) area plugins, allows remote attackers to read restricted entities via the (1) field, (2) header, or (3) footer of a View. NOTE: this identifier was SPLIT from CVE-2013-4273 per ADT5 due to different researcher organizations.
Published: 2014-07-19T18:00:00.000Z
Updated: 2024-08-06T18:09:16.940Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.