Nextcellent Gallery
Approved changes feed: RSS · Atom
cpe:2.3:a:wpgetready:nextcellent_gallery:*:*:*:*:*:wordpress:*:*part: a version: * update: *
| Vendor | Wpgetready (a5a9993b-429f-53a0-a984-a3cf869353b2) |
|---|---|
| Product | Nextcellent Gallery (e0a392cc-444d-5b88-a019-93a148ce2c2b) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2022-1971 |
vulnerable | 2026-06-08 05:39:14.308371 |
NextCellent Gallery <= 1.9.35 - Admin+ Stored XSS
The NextCellent Gallery WordPress plugin through 1.9.35 does not sanitise and escape some of its image settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks when the unfiltered_html capability is disallowed (for example in multisite setup)
Published: 2022-06-27T08:59:02.000Z
Updated: 2024-08-03T00:24:44.067Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2014-3123 |
vulnerable | 2026-06-08 05:05:31.230631 |
Details available
Cross-site scripting (XSS) vulnerability in admin/manage-images.php in the NextCellent Gallery plugin before 1.19.18 for WordPress allows remote authenticated users with the NextGEN Upload images, NextGEN Manage gallery, or NextGEN Manage others gallery permission to inject arbitrary web script or HTML via the "Alt & Title Text" field.
Published: 2014-05-08T14:00:00.000Z
Updated: 2024-08-06T10:35:56.790Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.