Participants Database
Approved changes feed: RSS · Atom
cpe:2.3:a:xnau:participants_database:*:*:*:*:*:wordpress:*:*part: a version: * update: *
| Vendor | Xnau (66ddb5f2-61d9-5555-aff8-71aaa03a5d2c) |
|---|---|
| Product | Participants Database (9ac5bba8-d2db-5cec-88aa-69b687418b4c) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2023-48751 |
vulnerable | 2026-06-08 06:14:27.998465 |
WordPress Participants Database Plugin <= 2.5.5 is vulnerable to Broken Access Control
MEDIUM (4.3)
Missing Authorization, Cross-Site Request Forgery (CSRF) vulnerability in Roland Barker, xnau webdesign Participants Database allows Accessing Functionality Not Properly Constrained by ACLs, Cross Site Request Forgery.This issue affects Participants Database: from n/a through 2.5.5.
Published: 2023-12-18T23:44:36.160Z
Updated: 2026-04-28T16:08:54.883Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2023-31235 |
vulnerable | 2026-06-08 06:04:42.405683 |
WordPress Participants Database Plugin <= 2.4.9 is vulnerable to Cross Site Request Forgery (CSRF)
MEDIUM (5.4)
Cross-Site Request Forgery (CSRF) vulnerability in Roland Barker, xnau webdesign Participants Database plugin <= 2.4.9 versions.
Published: 2023-11-09T22:40:52.389Z
Updated: 2026-04-28T16:08:21.709Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2022-47612 |
vulnerable | 2026-06-08 05:50:40.817998 |
WordPress Participants Database Plugin <= 2.4.5 is vulnerable to Cross Site Request Forgery (CSRF)
MEDIUM (4.3)
Cross-Site Request Forgery (CSRF) vulnerability in Roland Barker, xnau webdesign Participants Database plugin <= 2.4.5 leads to list column update.
Published: 2023-02-28T14:51:31.800Z
Updated: 2026-04-28T16:07:58.438Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2020-8596 |
vulnerable | 2026-06-08 05:27:16.986459 |
Details available
participants-database.php in the Participants Database plugin 1.9.5.5 and previous versions for WordPress has a time-based SQL injection vulnerability via the ascdesc, list_filter_count, or sortBy parameters. It is possible to exfiltrate data and potentially execute code (if certain conditions are met).
Published: 2020-02-10T21:37:28.000Z
Updated: 2024-08-04T10:03:46.374Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2014-3961 |
vulnerable | 2026-06-08 05:05:43.683982 |
Details available
SQL injection vulnerability in the Export CSV page in the Participants Database plugin before 1.5.4.9 for WordPress allows remote attackers to execute arbitrary SQL commands via the query parameter in an "output CSV" action to pdb-signup/.
Published: 2014-06-04T14:00:00.000Z
Updated: 2024-09-16T16:27:38.978Z Reference links |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.