Approved changes feed: RSS · Atom
cpe:2.3:a:toolpage_project:toolpage:*:-:-:*:-:wordpress:*:*part: a version: * update: -
| Vendor | Toolpage Project (f76b5f3c-5d66-53c4-b6d1-1f430d468751) |
|---|---|
| Product | Toolpage (48246e89-65b6-5161-9f4d-ec1073b6a10e) |
| Edition | - |
| Language | * |
| Software edition | - |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2014-4560 |
vulnerable | 2026-06-08 05:05:45.092016 |
Details available
Cross-site scripting (XSS) vulnerability in includes/getTipo.php in the ToolPage plugin 1.6.1 and earlier for WordPress allows remote attackers to inject arbitrary web script or HTML via the t parameter.
Published: 2014-07-02T18:00:00.000Z
Updated: 2024-08-06T11:20:26.760Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.