Approved changes feed: RSS · Atom

cpe:2.3:a:verification_code_for_comments_project:verification_code_for_comments:*:-:-:*:-:wordpress:*:*

part: a version: * update: -

VendorVerification Code For Comments Project (6d2bac9e-5218-54d5-bd72-039fc29de84a)
ProductVerification Code For Comments (bc6d176d-9e2c-5433-90df-69125335a95e)
Edition-
Language*
Software edition-
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2014-4565 vulnerable 2026-06-08 05:05:45.097383 Details available
Multiple cross-site scripting (XSS) vulnerabilities in vcc.js.php in the Verification Code for Comments plugin 2.1.0 and earlier for WordPress allow remote attackers to inject arbitrary web script or HTML via the (1) vp, (2) vs, (3) l, (4) vu, or (5) vm parameter.
Published: 2014-07-02T20:00:00.000Z
Updated: 2024-08-06T11:20:26.576Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.