Approved changes feed: RSS · Atom
cpe:2.3:a:webengage_project:webengage:*:-:-:*:-:wordpress:*:*part: a version: * update: -
| Vendor | Webengage Project (3c8a0051-823c-5e84-a1a0-d8347e1e170e) |
|---|---|
| Product | Webengage (9916e0a8-e85b-5e2e-94f7-bdd94ea11c36) |
| Edition | - |
| Language | * |
| Software edition | - |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2014-4574 |
vulnerable | 2026-06-08 05:05:45.114400 |
Details available
Cross-site scripting (XSS) vulnerability in resize.php in the WebEngage plugin before 2.0.1 for WordPress allows remote attackers to inject arbitrary web script or HTML via the height parameter.
Published: 2014-07-02T18:00:00.000Z
Updated: 2024-08-06T11:20:26.801Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.