Approved changes feed: RSS · Atom

cpe:2.3:a:wp_microblogs_project:wp_microblogs:*:-:-:*:-:wordpress:*:*

part: a version: * update: -

VendorWp Microblogs Project (2728336f-dd38-5f77-a433-c15c3f1e31c2)
ProductWp Microblogs (877ff037-b3d6-5467-9705-67f45ab035f4)
Edition-
Language*
Software edition-
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2014-4590 vulnerable 2026-06-08 05:05:45.141495 Details available
Cross-site scripting (XSS) vulnerability in get.php in the WP Microblogs plugin 0.4.0 and earlier for WordPress allows remote attackers to inject arbitrary web script or HTML via the oauth_verifier parameter.
Published: 2014-07-02T18:00:00.000Z
Updated: 2024-08-06T11:20:26.884Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.