Approved changes feed: RSS · Atom

cpe:2.3:a:wordpress_responsive_preview_project:wordpress_responsive_preview:*:-:-:*:-:wordpress:*:*

part: a version: * update: -

VendorWordpress Responsive Preview Project (8ffec761-7217-5ca9-82f1-20fdff7c9a92)
ProductWordpress Responsive Preview (b6261a21-6fa7-5281-8fbb-ae20c293fbfb)
Edition-
Language*
Software edition-
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2014-4594 vulnerable 2026-06-08 05:05:45.146996 Details available
Cross-site scripting (XSS) vulnerability in index.php in the WordPress Responsive Preview plugin before 1.2 for WordPress allows remote attackers to inject arbitrary web script or HTML via the url parameter.
Published: 2014-07-02T18:00:00.000Z
Updated: 2024-08-06T11:20:26.882Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.