Approved changes feed: RSS · Atom

cpe:2.3:a:xen_carousel_plugin_project:xen_carousel:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorXen Carousel Plugin Project (5b13511d-ab9b-5a4d-914d-1605dd6329c0)
ProductXen Carousel (be3a438d-c25a-5763-86b5-96ef8cde1a94)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2014-4602 vulnerable 2026-06-08 05:05:45.157586 Details available
Multiple cross-site scripting (XSS) vulnerabilities in xencarousel-admin.js.php in the XEN Carousel plugin 0.12.2 and earlier for WordPress allow remote attackers to inject arbitrary web script or HTML via the (1) path or (2) ajaxpath parameter.
Published: 2014-07-01T14:00:00.000Z
Updated: 2024-08-06T11:20:26.677Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.