Approved changes feed: RSS · Atom

cpe:2.3:a:your-text-manager_project:your-text-manager:*:-:-:*:-:wordpress:*:*

part: a version: * update: -

VendorYour Text Manager Project (fdbc8d57-2d23-5384-9410-c98a7e082620)
ProductYour Text Manager (c3c98f98-7e83-5dc5-9d63-b3774621e312)
Edition-
Language*
Software edition-
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2014-4604 vulnerable 2026-06-08 05:05:45.160792 Details available
Cross-site scripting (XSS) vulnerability in settings/pwsettings.php in the Your Text Manager plugin 0.3.0 and earlier for WordPress allows remote attackers to inject arbitrary web script or HTML via the ytmpw parameter.
Published: 2014-07-02T18:00:00.000Z
Updated: 2024-08-06T11:20:26.823Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.