Approved changes feed: RSS · Atom

cpe:2.3:a:zeenshare_project:zeenshare:*:-:-:*:-:wordpress:*:*

part: a version: * update: -

VendorZeenshare Project (eb05c93a-9557-560f-9d4b-9a7d44462a1a)
ProductZeenshare (e216870f-3581-5b8f-8a3f-1c58c1144826)
Edition-
Language*
Software edition-
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2014-4606 vulnerable 2026-06-08 05:05:45.163234 Details available
Cross-site scripting (XSS) vulnerability in redirect_to_zeenshare.php in the ZeenShare plugin 1.0.1 and earlier for WordPress allows remote attackers to inject arbitrary web script or HTML via the zs_sid parameter.
Published: 2014-07-02T20:00:00.000Z
Updated: 2024-08-06T11:20:26.764Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.