Approved changes feed: RSS · Atom

cpe:2.3:a:lua:lua:5.1:*:*:*:*:*:*:*

part: a version: 5.1 update: *

VendorLua (5d64284d-58d7-55d2-8192-84bb490cef71)
ProductLua (6cff8272-4f1a-522a-a6b7-be7cfb9d18e1)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2014-5461 vulnerable 2026-06-08 05:05:47.978702 Details available
Buffer overflow in the vararg functions in ldo.c in Lua 5.1 through 5.2.x before 5.2.3 allows context-dependent attackers to cause a denial of service (crash) via a small number of arguments to a function with a large number of fixed arguments.
Published: 2014-09-04T00:00:00.000Z
Updated: 2024-08-06T11:48:49.016Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.