Approved changes feed: RSS · Atom

cpe:2.3:a:tweetscribe_project:tweetscribe:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorTweetscribe Project (c6434890-c4a7-59b0-afa6-0d97417cfdfd)
ProductTweetscribe (5ae32a6c-de7f-5105-bce2-5c2a1df3ce93)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2014-9399 vulnerable 2026-06-08 05:06:11.599951 Details available
Cross-site request forgery (CSRF) vulnerability in the TweetScribe plugin 1.1 and earlier for WordPress allows remote attackers to hijack the authentication of administrators for requests that conduct cross-site scripting (XSS) attacks via the tweetscribe_username parameter in a save action in the tweetscribe.php page to wp-admin/options-general.php.
Published: 2014-12-31T21:00:00.000Z
Updated: 2024-08-06T13:40:25.240Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.