Approved changes feed: RSS · Atom

cpe:2.3:a:wp_limit_posts_automatically_project:wp_limit_posts_automatically:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorWp Limit Posts Automatically Project (fe89f621-5030-576d-845f-74b64dde638d)
ProductWp Limit Posts Automatically (ae40e151-5bb7-5a30-9178-7a4e4b96d4ad)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2014-9401 vulnerable 2026-06-08 05:06:11.602645 Details available
Cross-site request forgery (CSRF) vulnerability in the WP Limit Posts Automatically plugin 0.7 and earlier for WordPress allows remote attackers to hijack the authentication of administrators for requests that conduct cross-site scripting (XSS) attacks via the lpa_post_letters parameter in the wp-limit-posts-automatically.php page to wp-admin/options-general.php.
Published: 2014-12-31T21:00:00.000Z
Updated: 2024-08-06T13:40:25.216Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.