Approved changes feed: RSS · Atom

cpe:2.3:a:easing_slider_project:easing_slider:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorEasing Slider Project (7ef5acd7-4baf-5a44-aee1-54d8124c33a4)
ProductEasing Slider (bf0a3671-66b6-5643-928b-e4a9a64577b8)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2015-1436 vulnerable 2026-06-08 05:06:25.662712 Details available
Cross-site scripting (XSS) vulnerability in the Easing Slider plugin before 2.2.0.7 for WordPress allows remote attackers to inject arbitrary web script or HTML via the edit parameter in the (1) easingslider_manage_customizations or (2) easingslider_edit_sliders page to wp-admin/admin.php.
Published: 2015-02-16T15:00:00.000Z
Updated: 2024-08-06T04:40:18.574Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.