Approved changes feed: RSS · Atom

cpe:2.3:a:webform_prepopulate_block_project:webform_prepopulate_block:*:*:*:*:*:drupal:*:*

part: a version: * update: *

VendorWebform Prepopulate Block Project (c3f678ef-a4bb-5582-b61d-7040beaabb10)
ProductWebform Prepopulate Block (adac94cf-46c8-5ee3-9ab6-5c83e49fe0bc)
Edition*
Language*
Software edition*
Target softwaredrupal
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2015-1621 vulnerable 2026-06-08 05:06:25.949669 Details available
Cross-site scripting (XSS) vulnerability in the Webform prepopulate block module before 7.x-3.1 for Drupal allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors.
Published: 2015-02-17T15:00:00.000Z
Updated: 2024-09-16T22:08:36.248Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.