Approved changes feed: RSS · Atom
cpe:2.3:a:wpml:wpml:*:*:*:*:*:wordpress:*:*part: a version: * update: *
| Vendor | Wpml (db296fec-9cb7-5a44-bc90-bc9d832e6d6d) |
|---|---|
| Product | Wpml (d202e0a2-e3bc-53a9-be7c-3e89814de739) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2025-3488 |
vulnerable | 2026-06-08 07:23:08.986087 |
WPML Multilingual CMS 3.6.0 - 4.7.3 - Authenticated (Contributor+) Stored Cross-Site Scripting via wpml_language_switcher Shortcode
MEDIUM (6.4)
The WPML plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's wpml_language_switcher shortcode in versions 3.6.0 - 4.7.3 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Published: 2025-05-02T05:22:33.778Z
Updated: 2025-05-02T15:53:30.394Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-6386 |
vulnerable | 2026-06-08 06:58:19.166196 |
WPML Multilingual CMS <= 4.6.12 - Authenticated (Contributor+) Remote Code Execution via Twig Server-Side Template Injection
CRITICAL (9.9)
The WPML plugin for WordPress is vulnerable to Remote Code Execution in all versions up to, and including, 4.6.12 via Twig Server-Side Template Injection. This is due to missing input validation and sanitization on the render function. This makes it possible for authenticated attackers, with Contributor-level access and above, to execute code on the server.
Published: 2024-08-21T20:29:23.090Z
Updated: 2026-04-08T17:33:51.326Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2022-45072 |
vulnerable | 2026-06-08 05:50:35.569419 |
WordPress WPML Multilingual CMS premium plugin <= 4.5.13 - Cross-Site Request Forgery (CSRF) vulnerability
MEDIUM (4.3)
Cross-Site Request Forgery (CSRF) vulnerability in WPML Multilingual CMS premium plugin <= 4.5.13 on WordPress.
Published: 2022-11-17T21:57:11.761Z
Updated: 2026-04-28T16:07:52.084Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2022-45071 |
vulnerable | 2026-06-08 05:50:35.568833 |
WordPress WPML Multilingual CMS premium plugin <= 4.5.13 - Cross-Site Request Forgery (CSRF) vulnerability
MEDIUM (5.4)
Cross-Site Request Forgery (CSRF) vulnerability in WPML Multilingual CMS premium plugin <= 4.5.13 on WordPress.
Published: 2022-11-17T21:58:30.968Z
Updated: 2026-04-28T16:07:51.909Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2022-38974 |
vulnerable | 2026-06-08 05:47:17.567643 |
WordPress WPML Multilingual CMS premium plugin <= 4.5.10 - Broken Access Control vulnerability
MEDIUM (4.3)
Broken Access Control vulnerability in WPML Multilingual CMS premium plugin <= 4.5.10 on WordPress allows users with subscriber or higher user roles to change the status of the translation jobs.
Published: 2022-11-18T18:13:32.875Z
Updated: 2026-04-28T16:07:47.751Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2022-38461 |
vulnerable | 2026-06-08 05:47:16.429374 | db.gcve.eu details were skipped to keep the page responsive. | Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2018-18069 |
vulnerable | 2026-06-08 05:11:07.163786 | db.gcve.eu details were skipped to keep the page responsive. | Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2015-2792 |
vulnerable | 2026-06-08 05:06:35.841043 | db.gcve.eu details were skipped to keep the page responsive. | Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2015-2791 |
vulnerable | 2026-06-08 05:06:35.840650 | db.gcve.eu details were skipped to keep the page responsive. | Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2015-2315 |
vulnerable | 2026-06-08 05:06:27.968088 | db.gcve.eu details were skipped to keep the page responsive. | Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2015-2314 |
vulnerable | 2026-06-08 05:06:27.967575 | db.gcve.eu details were skipped to keep the page responsive. | Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.