Approved changes feed: RSS · Atom
cpe:2.3:a:linkit_project:linkit:*:*:*:*:*:drupal:*:*part: a version: * update: *
| Vendor | Linkit Project (828bc9f6-2558-5d5e-88db-75084d63b164) |
|---|---|
| Product | Linkit (b66d967d-0699-5389-a91c-bae88b6557e9) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | drupal |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2015-3361 |
vulnerable | 2026-06-08 05:06:38.091793 |
Details available
Cross-site scripting (XSS) vulnerability in the Linkit module before 7.x-2.7 and 7.x-3.x before 7.x-3.3 for Drupal, when the node search plugin is enabled, allows remote authenticated users to inject arbitrary web script or HTML via a node title.
Published: 2015-04-21T16:00:00.000Z
Updated: 2024-08-06T05:47:57.330Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.