Approved changes feed: RSS · Atom
cpe:2.3:a:thinkshout:mailchimp:7.x-3.0:*:*:*:*:drupal:*:*part: a version: 7.x-3.0 update: *
| Vendor | Thinkshout (614b92ed-3a09-5e79-a31d-a287ff6ba36e) |
|---|---|
| Product | Mailchimp (093da34d-770a-5c47-8a8b-2cf9f0c5ff91) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | drupal |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2015-5488 |
vulnerable | 2026-06-08 05:06:50.124845 |
Details available
Cross-site scripting (XSS) vulnerability in the MailChimp Signup submodule in the MailChimp module 7.x-3.x before 7.x-3.3 for Drupal allows remote authenticated users with the "administer mailchimp" permission to inject arbitrary web script or HTML via unspecified vectors.
Published: 2015-08-18T17:00:00.000Z
Updated: 2024-08-06T06:50:02.771Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.