Approved changes feed: RSS · Atom

cpe:2.3:a:zotpress_project:zotpress:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorZotpress Project (b881b5bd-3536-58d0-9aec-5ee1c30e8c93)
ProductZotpress (d9128c84-3619-5031-8048-e8449e2d8f52)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-32961 vulnerable 2026-06-08 06:04:48.062610 WordPress Zotpress Plugin <= 7.3.3 is vulnerable to Cross Site Scripting (XSS)
HIGH (7.1)
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in Katie Seaborn Zotpress plugin <= 7.3.3 versions.
Published: 2023-06-12T14:19:44.140Z
Updated: 2026-04-28T16:08:24.580Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2016-1000217 vulnerable 2026-06-08 05:07:16.909505 Details available
Zotpress plugin for WordPress SQLi in zp_get_account()
Published: 2016-10-06T14:00:00.000Z
Updated: 2024-08-06T03:55:27.125Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.