Approved changes feed: RSS · Atom

cpe:2.3:a:gowebsolutions:wp_customer_reviews:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorGowebsolutions (a6fbf538-1ef5-5927-b418-ad8ea3c00d68)
ProductWp Customer Reviews (fa08f053-ba1d-5d5f-b032-a250caba44cf)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-1849 vulnerable 2026-06-08 06:27:14.694694 WP Customer Reviews < 3.7.1 - Malicious Redirect via HTTP-EQUIV Injection
The WP Customer Reviews WordPress plugin before 3.7.1 does not validate a parameter allowing contributor and above users to redirect a page to a malicious URL
Published: 2024-04-15T05:00:05.321Z
Updated: 2024-08-01T18:56:22.286Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2023-4686 vulnerable 2026-06-08 06:16:14.147539 WP Customer Reviews <= 3.6.6 - Authenticated (Subscriber+) Sensitive Information Exposure
MEDIUM (4.3)
The WP Customer Reviews plugin for WordPress is vulnerable to Sensitive Information Exposure in versions up to, and including, 3.6.6 via the ajax_enabled_posts function. This can allow authenticated attackers to extract sensitive data such as post titles and slugs, including those of protected and trashed posts and pages in addition to other post types such as galleries.
Published: 2023-11-22T15:33:22.031Z
Updated: 2026-04-08T16:42:17.147Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2023-4648 vulnerable 2026-06-08 06:16:14.071870 WP Customer Reviews <= 3.6.6 - Authenticated (Administrator+) Stored Cross-Site Scripting
MEDIUM (4.4)
The WP Customer Reviews plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in versions up to, and including, 3.6.6 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with administrator-level permissions and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. This only affects multi-site installations and installations where unfiltered_html has been disabled.
Published: 2023-10-20T07:29:40.773Z
Updated: 2026-04-08T17:33:53.713Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2021-24296 vulnerable 2026-06-08 05:30:04.137442 WP Customer Reviews < 3.5.6 - Authenticated Stored Cross-Site Scripting (XSS)
The WP Customer Reviews WordPress plugin before 3.5.6 did not sanitise some of its settings, allowing high privilege users such as administrators to set XSS payloads in them which will then be triggered in pages where reviews are enabled
Published: 2021-05-24T10:58:04.000Z
Updated: 2024-08-03T19:28:23.433Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2021-24135 vulnerable 2026-06-08 05:30:03.838712 WP Customer Reviews < 3.4.3 - Multiple Unauthenticated and Low Priv Authenticated Stored XSS
Unvalidated input and lack of output encoding in the WP Customer Reviews WordPress plugin, versions before 3.4.3, lead to multiple Stored Cross-Site Scripting vulnerabilities allowing remote attackers to inject arbitrary JavaScript code or HTML.
Published: 2021-03-18T14:57:49.000Z
Updated: 2024-08-03T19:21:18.346Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2016-10902 vulnerable 2026-06-08 05:07:25.800484 db.gcve.eu details were skipped to keep the page responsive. Imported from gcve-enriched-dumps CVE data
CVE:CVE-2016-10901 vulnerable 2026-06-08 05:07:25.800105 db.gcve.eu details were skipped to keep the page responsive. Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.