Approved changes feed: RSS · Atom

cpe:2.3:a:leenk:leenk.me:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorLeenk (a83f300f-49e0-5bb9-8b32-7833d46f90f4)
ProductLeenk.Me (cc2bb814-1642-56d5-9545-d6104f51434a)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-49661 vulnerable 2026-06-08 06:50:14.454283 WordPress leenk.me plugin <= 2.16.0 - Reflected Cross Site Scripting (XSS) vulnerability
HIGH (7.1)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Lew Ayotte leenk.me leenkme allows Reflected XSS.This issue affects leenk.me: from n/a through <= 2.16.0.
Published: 2024-10-29T11:44:19.741Z
Updated: 2026-05-12T23:05:09.899Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2016-10989 vulnerable 2026-06-08 05:07:25.931570 Details available
The leenkme plugin before 2.6.0 for WordPress has wp-admin/admin.php?page=leenkme_facebook CSRF.
Published: 2019-09-17T14:29:07.000Z
Updated: 2024-08-06T03:47:34.000Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2016-10988 vulnerable 2026-06-08 05:07:25.931188 Details available
The leenkme plugin before 2.6.0 for WordPress has stored XSS via facebook_message, facebook_linkname, facebook_caption, facebook_description, default_image, or _wp_http_referer.
Published: 2019-09-17T14:28:26.000Z
Updated: 2024-08-06T03:47:33.958Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.