Approved changes feed: RSS · Atom

cpe:2.3:a:loginizer:loginizer:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorLoginizer (9fa265e3-0c5d-5367-8967-92f98aa0d064)
ProductLoginizer (3b2cb49f-b3e6-59ad-89a5-c7645c9d8adb)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-10097 vulnerable 2026-06-08 06:22:03.558959 Loginizer Security and Loginizer <= 1.9.2 - Authentication Bypass via WordPress.com OAuth provider
HIGH (8.1)
The Loginizer Security and Loginizer plugins for WordPress are vulnerable to authentication bypass in all versions up to, and including, 1.9.2. This is due to insufficient verification on the user being returned by the social login token. This makes it possible for unauthenticated attackers to log in as any existing user on the site, such as an administrator, if they have access to the email and the user does not have an already-existing account for the service returning the token.
Published: 2024-11-05T06:42:46.533Z
Updated: 2026-04-08T16:55:58.714Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2023-2296 vulnerable 2026-06-08 06:02:41.996513 Loginizer 1.7.8 - Reflected XSS
The Loginizer WordPress plugin before 1.7.9 does not escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin
Published: 2023-05-30T07:49:21.849Z
Updated: 2025-01-10T17:34:14.934Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2022-45084 vulnerable 2026-06-08 05:50:35.593517 WordPress Loginizer Plugin <= 1.7.5 is vulnerable to Cross Site Scripting (XSS)
HIGH (7.1)
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in Softaculous Loginizer plugin <= 1.7.5 versions.
Published: 2023-04-24T14:12:21.573Z
Updated: 2026-04-28T16:07:52.172Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2022-45079 vulnerable 2026-06-08 05:50:35.583817 WordPress Loginizer Plugin <= 1.7.5 is vulnerable to Cross Site Request Forgery (CSRF)
MEDIUM (4.7)
Cross-Site Request Forgery (CSRF) vulnerability in Softaculous Loginizer plugin <= 1.7.5 versions.
Published: 2023-05-22T09:36:05.002Z
Updated: 2026-04-28T16:07:51.991Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2020-27615 vulnerable 2026-06-08 05:23:52.820640 Details available
The Loginizer plugin before 1.6.4 for WordPress allows SQL injection (with resultant XSS), related to loginizer_login_failed and lz_valid_ip.
Published: 2020-10-21T20:07:32.000Z
Updated: 2024-08-04T16:18:44.541Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2017-12651 vulnerable 2026-06-08 05:08:47.441869 db.gcve.eu details were skipped to keep the page responsive. Imported from gcve-enriched-dumps CVE data
CVE:CVE-2017-12650 vulnerable 2026-06-08 05:08:47.441483 db.gcve.eu details were skipped to keep the page responsive. Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.