Approved changes feed: RSS · Atom

cpe:2.3:a:webdesi9:custom_map:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorWebdesi9 (2f2842fc-ecfa-5db8-90d5-7d75229c8232)
ProductCustom Map (5582daef-600c-5b98-96d7-6d57ba114ab4)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2017-17744 vulnerable 2026-06-08 05:09:09.821174 Details available
A cross-site scripting (XSS) vulnerability in the custom-map plugin through 1.1 for WordPress allows remote attackers to inject arbitrary web script or HTML via the map_id parameter to view/advancedsettings.php.
Published: 2017-12-19T20:00:00.000Z
Updated: 2024-08-05T20:59:17.713Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.