Approved changes feed: RSS · Atom

cpe:2.3:a:wp-kama:democracy_poll:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorWp Kama (fdad9e78-546a-5f15-89bc-721d4de01cfb)
ProductDemocracy Poll (46d84f7c-46ab-5ede-b736-e2bd1484290e)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2017-18521 vulnerable 2026-06-08 05:09:11.201793 Details available
The democracy-poll plugin before 5.4 for WordPress has CSRF via wp-admin/options-general.php?page=democracy-poll&subpage=l10n.
Published: 2019-08-21T18:18:48.000Z
Updated: 2024-08-05T21:28:55.227Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2017-18520 vulnerable 2026-06-08 05:09:11.201398 Details available
The democracy-poll plugin before 5.4 for WordPress has XSS via update_l10n in admin/class.DemAdminInit.php.
Published: 2019-08-20T14:52:29.000Z
Updated: 2024-08-05T21:28:55.456Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.