Approved changes feed: RSS · Atom
cpe:2.3:a:theme-fusion:avada:*:*:*:*:*:wordpress:*:*part: a version: * update: *
| Vendor | Theme Fusion (b9dd9ffc-d339-584f-8449-2a7fc098f2bf) |
|---|---|
| Product | Avada (7210157e-e274-501c-ae34-295a0bb58d47) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2025-64634 |
vulnerable | 2026-06-08 07:39:19.997214 |
WordPress Avada theme <= 7.13.2 - Broken Access Control vulnerability
MEDIUM (5.3)
Missing Authorization vulnerability in ThemeFusion Avada avada allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects Avada: from n/a through <= 7.13.2.
Published: 2025-12-16T08:12:51.156Z
Updated: 2026-04-28T16:14:15.281Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-5628 |
vulnerable | 2026-06-08 06:56:16.698856 |
Avada | Website Builder For WordPress & eCommerce <= 3.11.9 - Authenticated (Contributor+) Stored Cross-Site Scripting via fusion_button Shortcode
MEDIUM (6.4)
The Avada | Website Builder For WordPress & eCommerce plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's fusion_button shortcode in all versions up to, and including, 3.11.9 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. NOTE: This vulnerability was partially fixed in 3.11.9. Additional hardening for alternate attack vectors was added to version 3.11.10.
Published: 2024-09-13T05:30:55.590Z
Updated: 2026-04-08T17:02:37.699Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-54357 |
vulnerable | 2026-06-08 06:54:16.408310 |
WordPress Avada theme <= 7.11.10 - Cross Site Request Forgery (CSRF) vulnerability
MEDIUM (4.3)
Cross-Site Request Forgery (CSRF) vulnerability in ThemeFusion Avada avada.This issue affects Avada: from n/a through <= 7.11.10.
Published: 2024-12-16T15:57:53.232Z
Updated: 2026-05-12T23:40:36.093Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-2344 |
vulnerable | 2026-06-08 06:33:30.900527 |
Avada <= 7.11.6 - Authenticated (Admin+) SQL Injection via entry
HIGH (7.2)
The Avada theme for WordPress is vulnerable to SQL Injection via the 'entry' parameter in all versions up to, and including, 7.11.6 due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing SQL query. This makes it possible for authenticted attackers, with editor-level access and above, to append additional SQL queries into already existing queries that can be used to extract sensitive information from the database.
Published: 2024-04-09T18:59:22.329Z
Updated: 2026-04-08T17:23:55.332Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-2343 |
vulnerable | 2026-06-08 06:33:30.900188 |
Avada <= 7.11.6 - Authenticated (Contributor+) Server-Side Request Forgery via form_to_url_action
MEDIUM (6.4)
The Avada | Website Builder For WordPress & WooCommerce theme for WordPress is vulnerable to Server-Side Request Forgery in all versions up to, and including, 7.11.6 via the form_to_url_action function. This makes it possible for authenticated attackers, with contributor-level access and above, to make web requests to arbitrary locations originating from the web application and can be used to query and modify information from internal services.
Published: 2024-04-09T18:59:03.916Z
Updated: 2026-04-08T17:05:09.872Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-2340 |
vulnerable | 2026-06-08 06:33:30.896797 | db.gcve.eu details were skipped to keep the page responsive. | Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-2311 |
vulnerable | 2026-06-08 06:33:30.840375 | db.gcve.eu details were skipped to keep the page responsive. | Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-1668 |
vulnerable | 2026-06-08 06:27:14.047079 | db.gcve.eu details were skipped to keep the page responsive. | Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-1468 |
vulnerable | 2026-06-08 06:25:40.145298 | db.gcve.eu details were skipped to keep the page responsive. | Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2024-13346 |
vulnerable | 2026-06-08 06:25:37.344116 | db.gcve.eu details were skipped to keep the page responsive. | Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2023-39922 |
vulnerable | 2026-06-08 06:09:38.105595 | db.gcve.eu details were skipped to keep the page responsive. | Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2023-39313 |
vulnerable | 2026-06-08 06:09:37.018416 | db.gcve.eu details were skipped to keep the page responsive. | Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2023-39312 |
vulnerable | 2026-06-08 06:09:37.017838 | db.gcve.eu details were skipped to keep the page responsive. | Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2023-39307 |
vulnerable | 2026-06-08 06:09:37.010311 | db.gcve.eu details were skipped to keep the page responsive. | Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2022-41996 |
vulnerable | 2026-06-08 05:49:29.089517 | db.gcve.eu details were skipped to keep the page responsive. | Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2022-1386 |
vulnerable | 2026-06-08 05:39:12.830687 | db.gcve.eu details were skipped to keep the page responsive. | Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2020-36711 |
vulnerable | 2026-06-08 05:25:49.445997 | db.gcve.eu details were skipped to keep the page responsive. | Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2017-18607 |
vulnerable | 2026-06-08 05:09:11.310693 | db.gcve.eu details were skipped to keep the page responsive. | Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2017-18606 |
vulnerable | 2026-06-08 05:09:11.310334 | db.gcve.eu details were skipped to keep the page responsive. | Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.