Approved changes feed: RSS · Atom

cpe:2.3:a:yop:yop_poll:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorYop (502967c5-3f8a-5ced-99ec-a0ea0b118b60)
ProductYop Poll (c44844bd-e37e-5e2e-b57b-ba8b269e6670)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-64370 vulnerable 2026-06-08 07:39:18.439711 WordPress YOP Poll plugin <= 6.5.38 - Broken Access Control vulnerability
MEDIUM (5.3)
Missing Authorization vulnerability in YOP YOP Poll yop-poll allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects YOP Poll: from n/a through <= 6.5.38.
Published: 2025-11-13T09:24:33.651Z
Updated: 2026-04-28T16:14:14.526Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2025-62040 vulnerable 2026-06-08 07:37:28.565755 WordPress YOP Poll plugin <= 6.5.37 - Cross Site Scripting (XSS) vulnerability
HIGH (7.1)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in YOP YOP Poll yop-poll.This issue affects YOP Poll: from n/a through <= 6.5.37.
Published: 2025-11-06T15:55:38.092Z
Updated: 2026-04-28T18:50:24.216Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2017-2127 vulnerable 2026-06-08 05:09:23.650833 Details available
Cross-site scripting vulnerability in YOP Poll versions prior to 5.8.1 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Published: 2017-04-28T16:00:00.000Z
Updated: 2024-08-05T13:39:32.431Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.