Approved changes feed: RSS · Atom

cpe:2.3:a:wp_booking_system:wp_booking_system_premium_version:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorWp Booking System (bebc6fec-8306-5742-9f74-352b6ad8ad8d)
ProductWp Booking System Premium Version (169e38b1-5cdc-5446-80a6-9a86d6a972bd)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2017-2168 vulnerable 2026-06-08 05:09:23.755640 Details available
Cross-site scripting vulnerability in WP Booking System Free version prior to version 1.4 and WP Booking System Premium version prior to version 3.7 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Published: 2017-05-22T16:00:00.000Z
Updated: 2024-08-05T13:48:03.699Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.