Approved changes feed: RSS · Atom

cpe:2.3:a:teleogistic:invite_anyone:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorTeleogistic (5c2c7761-cd36-5ea5-94db-584f569c1915)
ProductInvite Anyone (f4e4ba2d-6417-5ccf-a37e-654c2e676886)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2024-43327 vulnerable 2026-06-08 06:45:50.113767 WordPress Invite Anyone plugin <= 1.4.7 - Reflected Cross Site Scripting (XSS) vulnerability
HIGH (7.1)
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Boone Gorges Invite Anyone allows Reflected XSS.This issue affects Invite Anyone: from n/a through 1.4.7.
Published: 2024-08-18T13:43:47.599Z
Updated: 2026-04-28T16:10:12.983Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2017-6955 vulnerable 2026-06-08 05:09:55.192139 Details available
An issue was discovered in by-email/by-email.php in the Invite Anyone plugin before 1.3.15 for WordPress. A user is able to change the subject and the body of the invitation mail that should be immutable, which facilitates a social engineering attack.
Published: 2017-03-17T08:55:00.000Z
Updated: 2024-08-05T15:49:02.682Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.