Snazzy Maps
Approved changes feed: RSS · Atom
cpe:2.3:a:atmist:snazzy_maps:*:*:*:*:*:wordpress:*:*
part: a version: * update: *
| Vendor | Atmist (e5011ee9-9ff2-5051-b726-830ae93f5ca4) |
|---|---|
| Product | Snazzy Maps (84a40377-4c23-5112-8798-c72eda0dc360) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
| Notes | Imported from gcve-enriched-dumps CVE data |
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2018-17947 |
vulnerable | 2026-06-08 05:11:07.007599 |
Details available
The Snazzy Maps plugin before 1.1.5 for WordPress has XSS via the text or tab parameter.
Published: 2018-10-03T08:00:00.000Z
Updated: 2024-09-17T00:15:32.192Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.