Approved changes feed: RSS · Atom

cpe:2.3:a:n/a:adobe_flash_player_29.0.0.140_and_earlier_versions:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorN/A (22f567d3-1203-528c-8f0e-3eb9c2f6ca78)
ProductAdobe Flash Player 29.0.0.140 And Earlier Versions (3ee71c19-5118-5db8-9497-b46f04b1c5c9)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2018-4944 vulnerable 2026-06-08 05:11:50.003088 Details available
Adobe Flash Player versions 29.0.0.140 and earlier have an exploitable type confusion vulnerability. Successful exploitation could lead to arbitrary code execution in the context of the current user.
Published: 2018-05-19T17:00:00.000Z
Updated: 2024-08-05T05:18:26.992Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.