Approved changes feed: RSS · Atom

cpe:2.3:a:n/a:drupal_before_7.58,_8.x_before_8.3.9,_8.4.x_before_8.4.6,_and_8.5.x_before_8.5.1:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorN/A (22f567d3-1203-528c-8f0e-3eb9c2f6ca78)
ProductDrupal Before 7.58, 8.X Before 8.3.9, 8.4.X Before 8.4.6, And 8.5.X Before 8.5.1 (16849483-6ca2-58fa-be18-643065d9f4ea)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2018-7600 vulnerable 2026-06-08 05:12:03.918629 Details available
Drupal before 7.58, 8.x before 8.3.9, 8.4.x before 8.4.6, and 8.5.x before 8.5.1 allows remote attackers to execute arbitrary code because of an issue affecting multiple subsystems with default or common module configurations.
Published: 2018-03-29T07:00:00.000Z
Updated: 2025-10-21T23:45:52.444Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.