Approved changes feed: RSS · Atom

cpe:2.3:a:zammad_gmbh:zammad:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorZammad Gmbh (d22431fc-605b-56bf-b439-02238d7c93f6)
ProductZammad (da6010a1-c9be-5c14-9f0b-4e473ecbf438)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2019-1010018 vulnerable 2026-06-08 05:12:21.559352 Details available
Zammad GmbH Zammad 2.3.0 and earlier is affected by: Cross Site Scripting (XSS) - CWE-80. The impact is: Execute java script code on users browser. The component is: web app. The attack vector is: the victim must open a ticket. The fixed version is: 2.3.1, 2.2.2 and 2.1.3.
Published: 2019-07-16T12:35:14.000Z
Updated: 2024-08-05T03:07:18.312Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.