Approved changes feed: RSS · Atom

cpe:2.3:a:wpchef:widget_logic:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorWpchef (3a7e8a8a-5fe1-517d-85da-6805ebfe8d79)
ProductWidget Logic (150f6226-70da-56f2-a3a2-093d2ea4de4f)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2019-12826 vulnerable 2026-06-08 05:12:40.543485 Details available
A Cross-Site-Request-Forgery (CSRF) vulnerability in widget_logic.php in the 2by2host Widget Logic plugin before 5.10.2 for WordPress allows remote attackers to execute PHP code via snippets (that are attached to widgets and then eval'd to dynamically determine their visibility) by crafting a malicious POST request that tricks administrators into adding the code.
Published: 2019-07-01T17:56:51.000Z
Updated: 2024-08-04T23:32:54.825Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.