Approved changes feed: RSS · Atom

cpe:2.3:a:yikesinc:easy_forms_for_mailchimp:*:*:*:*:*:wordpress:*:*

part: a version: * update: *

VendorYikesinc (6f1e93a1-4642-5823-a9ba-4690d8a7096d)
ProductEasy Forms For Mailchimp (864e8987-b8bc-59db-b772-b3ccbeb1e703)
Edition*
Language*
Software edition*
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2023-4925 vulnerable 2026-06-08 06:16:14.918760 Easy Forms for Mailchimp <= 6.8.10 - Admin+ Stored Cross-Site Scripting
The Easy Forms for Mailchimp WordPress plugin through 6.8.10 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Cross-Site Scripting attacks even when unfiltered_html is disallowed
Published: 2024-01-15T15:10:43.806Z
Updated: 2025-06-11T16:44:25.619Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2023-2518 vulnerable 2026-06-08 06:02:42.457751 Easy Forms for Mailchimp < 6.8.9 - Reflected XSS
The Easy Forms for Mailchimp WordPress plugin before 6.8.9 does not sanitise and escape a parameter before outputting it back in the page when the debug option is enabled, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin.
Published: 2023-05-30T07:49:12.307Z
Updated: 2025-01-10T21:06:05.726Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2023-23900 vulnerable 2026-06-08 05:56:04.664314 WordPress Easy Forms for Mailchimp Plugin <= 6.8.8 is vulnerable to Cross Site Scripting (XSS)
MEDIUM (5.8)
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in YIKES, Inc. Easy Forms for Mailchimp plugin <= 6.8.8 versions.
Published: 2023-08-10T11:30:36.912Z
Updated: 2026-04-28T16:08:04.192Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2023-1325 vulnerable 2026-06-08 05:52:34.402205 Easy Forms for MailChimp < 6.8.7 - Contributor+ Stored XSS
The Easy Forms for Mailchimp WordPress plugin before 6.8.7 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks
Published: 2023-04-17T12:17:39.963Z
Updated: 2025-03-05T18:49:52.470Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2023-1324 vulnerable 2026-06-08 05:52:34.401670 Easy Forms for MailChimp < 6.8.8 - Reflected XSS
The Easy Forms for Mailchimp WordPress plugin before 6.8.8 does not sanitise and escape some parameters before outputting them back in the response, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin
Published: 2023-04-24T18:30:53.922Z
Updated: 2025-02-04T18:34:35.575Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2023-1323 vulnerable 2026-06-08 05:52:34.401248 db.gcve.eu details were skipped to keep the page responsive. Imported from gcve-enriched-dumps CVE data
CVE:CVE-2021-24985 vulnerable 2026-06-08 05:30:39.750721 db.gcve.eu details were skipped to keep the page responsive. Imported from gcve-enriched-dumps CVE data
CVE:CVE-2019-15318 vulnerable 2026-06-08 05:12:57.212366 db.gcve.eu details were skipped to keep the page responsive. Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.